Vulnerabilidade crítica de SQL Injection do Drupal

drupalA comunidade que mantém o software Drupal(*) divulgou uma vulnerabilidade crítica de SQL Injection que afeta as versões anteriores à 7.32.

A falha permite a invasão do site por terceiros, que podem copiar e modificar os dados armazenados.

Caso o seu site faça uso do Drupal, é necessário que o desenvolvedor responsável faça a atualização para a versão 7.32 ou superior o quanto antes para resolver o problema.

(*) Drupal é um sistema de gerenciamento do conteúdo de sites de código aberto que permite aos usuários gerenciarem seu conteúdo de maneira simples e eficaz.

 

Gostou desse conteúdo?

Assine nossa Newsletter e receba nossos artigos diretamente no seu email

Também pode lhe interessar