Alerta de vulnerabilidade do Joomla

Está circulando na internet um exploit (código malicioso) usado para invasão de sites que usam o sistema de gerenciamento de conteúdo Joomla. O exploit permite ao invasor alterar arquivos do site e desfigurar a home page.

Caso o seu site utilize o Joomla, envie as informações abaixo para o seu desenvolvedor para que ele possa verificar a necessidade de alguma atualização.

Informações Técnicas

A vulnerabilidade que permite a invasão do site está no imgManager, um módulo da extensão JCE, que é um editor de texto feito para o Joomla.

As versões mais recentes da JCE estão disponíveis no site http://www.joomlacontenteditor.net, sendo que o problema foi corrigido a partir da versão 2.3.1.

Para uma descrição detalhada do problema, veja o artigo publicado em: https://www.bluebridgedev.com/joomla-hacked

Recomendamos que tanto o Joomla quanto as extensões instaladas sejam sempre atualizadas para as últimas versões liberadas pelos fornecedores.

Gostou desse conteúdo?

Assine nossa Newsletter e receba nossos artigos diretamente no seu email

Também pode lhe interessar